martes, 6 de enero de 2015

Configuración de router cisco 1841 para entregar Internet en red Lan

Les dejo la configuración que use para la configuración de un router cisco 1841 con dos interfaces de red, la primera tarjeta de red recibe el internet del proveedor en dhcp y la segunda tarjeta de red entrega el direccionamiento ip a la red lan.


------------------------ Inicio de Configuración ------------------------

enable
configure terminal
hostname Router
ip dhcp excluded-address 192.168.10.1

ip dhcp pool RED-LAN
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 192.168.0.1  200.57.64.86  8.8.4.4

interface FastEthernet0/0
 ip address dhcp
 ip nat outside
 duplex auto
 speed auto

interface FastEthernet0/1
 ip address 192.168.10.1 255.255.255.0
 ip nat inside
 duplex auto
 speed auto

ip nat inside source list 1 interface FastEthernet0/0 overload

access-list 1 permit 192.168.10.0 0.0.0.255

------------------------ Fin de la configuración ------------------------

-- Explicación de la configuración

enable
configure terminal

#Asigna nombre del equipo
hostname Router  

#Evita que se asigna la ip 192.168.10.1 en el dhcp
ip dhcp excluded-address 192.168.10.1

#Configuración del servidor dhcp
ip dhcp pool RED-LAN          
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 192.168.0.1  200.57.64.86  8.8.4.4

#Configuración de la tarjeta para adquirir dhcp del proveedor y compartir internet
interface FastEthernet0/0
 ip address dhcp
 ip nat outside
 duplex auto
 speed auto

# Configuracion de la tarjeta 0/1  y compartir internet en la red interna.
interface FastEthernet0/1
 ip address 192.168.10.1 255.255.255.0
 ip nat inside
 duplex auto
 speed auto

# La configuración del nat y el access list para permitir la navegación
ip nat inside source list 1 interface FastEthernet0/0 overload
access-list 1 permit 192.168.10.0 0.0.0.255

1 comentario:

  1. Muchas Gracias estimado, muy bien explicado y me funciono 100%.
    saludos

    ResponderEliminar